
INSTALLATION AVI PLAYER 
 Install  provided  AVI play CD in your computer
 Please select “EasyRECORDPlaySetup.exe” to do the setup.

 Please choose “No -question –asked installation “
 Please press “ Yes, I do”, installation will be processed and 

finished.

SAVE CAMERA SETTINGS 
 Insert SD card in your PC and choose “FAT32” to format.

 Open installed AVI play application, choose "Options" -> 
"Camera Settings".

 Choose record resolution 1280x1024, 640x480, 320x240.
 Choose voltage frequency 50Hz or 60Hz in the country, it will

minimize the flickers on images under indoor lighting. Please
visits http://kropla.com/electric2.htm for worldwide frequency list

 Select Time-lapse mode by second up to 3 minutes (max.).
 Select SD card drive location in your computer
 Select "Looping" to repeat continuously recording when memory

is full.  If "Looping" is not selected, it will stop recording when
memory is full.

 Choose "System Time" to save in SD card as time & date recorded.
 Click "OK" to save the camera settings in SD card.

FEATURES
 Portable "stand-alone" video-based surveillance camera.
 Camera easily mounts in almost any vehicle and any place.
 Easily record the intruders or driving condition in front of you.
 Auto night  vision under  low light  circumstance.
 Capture video for legal and/or insurance purposes.
 High resolution color images up to 1280x1024
 Three selectable resolution: 1.3M, VGA, QVGA
 Flexible time-lapse mode from 1 sec. up to 3 min. (max.).
 Two power options: AC/DC 5V adaptor, Car DC 12V power

cord (optional) 
 Uses SD/SDHC memory card up to 8GB (not included)

Guidelines for Safe and Efficient Use
 Do not expose your product to liquid or moisture or humidity.
 Do not  use or store your product in humid or corrosive location 

or extreme high or low temperatures.  Uses  your product under 
recommended operation temperatures.

 Do not  attempt to take out SD card while it is recording.  Failure 
to do so might entail  a risk of SD card or files damage .  

 Do not attempt to disassemble or modify your product.  Only 
manufacturer authorized personnel should perform service. 

 Recommends use of manufacturer original accessories for safe.  
Use of third-party accessories may pose a risk to safe or  
product malfunction.

 Please follow local  traffic laws and  regulations  for  the use of  
your product.  Always pay full attention to driving and pull off 
the road and park before  connecting or  operating your product.

USING DIAGRAM OF FIXTURE STAND
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Infrared night vision
Surveillance camera

>30°

>30°

QVGA- 50cm ~ ∞

1.3M- 50cm ~∞

VGA- 50cm ~ ∞

ACCESSORIES

Camera

HY-518 Quick User Guide

Power link Fix stand CD ROM

PRODUCT DESCRIPTION

VIEWING ON A COMPUTER 
 Power off your camera.
 Take out the SD card from camera and insert in your computer 

SD card reader.  If your computer does not come with a built in
SD card reader, you can purchase one at local electronics store.

START TO USE & RECORDING 
 Insert saved camera settings SD card to your camera.
 Connect the provided AC/DC 5V adaptor or Car DC 12V power

cord .
 Press "Power On/Off" button to start the camera, the Green

LED light is ON for 1 second and will turn OFF automatically.
After 2 seconds, the Green LED light will be ON again with 2 
short beeps, .

 Press "Record/Stop" button to start recording.  After 1 second,
The "Power/Work LED" flickers, indicating that it is recording.
Press "Record/Stop" button again to stop recording.

Note: The frequent of flickers is subjected to your Time-lapse
mode selection. E.g. If time-lapse is 30 seconds, it will flicker
once per 30 seconds.

PLAYBACK RECORDED FILES
 Open installed AVI application.  Select "File" -> "Open", select

file to play.

ADD GROUP FILES TO PLAY LIST
 Click "My Computer", select SD card drive location.  Open

"DCIM" -> "100rumbl".  Select top menu "Edit" -> "Select all“
Uses "Drag & Drop" function to load selected files on to desktop
AVI Play icon. Selected files will be loaded to play list and play
automatically.
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Identification of Light and Beep
Green light: Battery and operation status.
Green light……flashing interval repeatedly, under recording.

Red light: memory card  abnormal or low storage capacity 
or low battery.

Red light……flashes 3 times, power off after 1sec. Indicates 
memory card abnormal or  low  storage capacity. 

Red light……flashes 1time then power off，means low battery

MOTION SEARCH
 Click           to pause playback.  Go to "Motion Search" on right

side. 
 Click            to search forward or            to search backward.

ADJUST PLAYBACK SPEED
 Use cursor onto speed bar to adjust the playback speed from

1fps up to 30fps.

ENLARGE/REDUCE IMAGE
 Move cursor onto video screen and "click" to enlarge or reduce

image.

The default setting is 0.5 time ,Screen will be switched by following 
cycle: 0.5 time1 time2 time0.25 time0.5 time
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EXTRACT & SAVING IMAGE TO JPEG
 Click           to pause playback.  Click            /           to search

forward/backward to desired image.
 Click "File" -> "Save Current" -> "Save"

AVI Player provides one useful function of ”Motion Search”. 

During long term recording on same target or environment, like 
for security purpose, the photo taking area may hasn’t any 

change at all for certain period, unless other different object  
showing.
”Motion Search” function can search and reach effectively and 

speedily. from played video to the specific photo which is 
detected by the “Motion Search” and stop if target area shows 

difference. 

Tip: “Threshold” is setting the level of variation for, default is 

“50”. The smaller value indicates “Motion Search” to 

compare the much details of variation. On the contrary, 
bigger value compares fewer details. Reminding to press 
“Pause” first if “Threshold” value has to be reset.

CAMERA SETTINGS

System Requirements
 PC with built-in SD card reader, or USB port to external card   

reader
 Windows 2000 / XP / Vista 
 CD-ROM drive

Format SD card
Insert SD/SDHC card in your computer card reader, select FAT32 
32KB to format the SD card.

Note: You are recommended to use the following brands or other 
major brand SD/SDHC card, Adata / Apacer / Kingston / 
SanDisk / Silicon power / Transcend / TEKQ……etc Please 

use  Class 6  with over 66 x speed SD card

Start Camera Settings
For the first time use of camera device, you need to save camera
settings in a formatted SD card and  then download  the camera 
settings to camera device.
Open installed AVI Play application to start saving camera settings
Options -> Camera Settings -> complete the following selection:

1.  Resolution setting

1280 x 1024  1.3M resolution camera
640 x 480  VGA resolution camera
320 x 240  QVGA resolution camera

2.  Voltage frequency setting

None Apply to electronic fluorescent lamp  without area 
limitless.

60 Hz Apply to Taiwan, Japan , America area.
50 Hz  Apply to for China , Japan , Europe area

3.  Time-lapse mode

Select time interval from 1 sec. to 3 min. for time-lapse recording.

4.  SD card location

5.  Looping

If selected, permits to overwrite old data when SD card memory 
is full.
If unselected, stops recording when SD card memory is full

6.  Time and date setting

 System Time  As time & date  recorded   Recommend
 System Time + 1 min. As time & date recorded
 System Time + 5 min. As time & date recorded

Set time to

Set time to

Looping Looping

Flash Drive

Set PC system time as time & date recorded on video.

7.  Save Camera Settings 

Click “OK “ to save all settings in SD card. Take out SD card and 

insert to camera device and power on.  All settings will load into 
camera device.
Camera settings is completed.

Buzzer:
Buzzer…… 1 short beeps, system start recording.
Buzzer…… 1 short beeps, system power off.

8.  Camera Reset

Do not take out SD card when camera is power on or recording. 
Failure to do so might cause SD card damage or camera hanged.  
If it is happened accidentally, simply take out SD card and 
disconnect  power supply for 10 sec., then connect power supply 
again without SD card inside, press power on ,  the red LED will 
flash 3 times with 3 "Bi" sound, camera reset is completed.  Insert
SD card to camera and start recording.
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1.3M pixels resolution reference data( Under light):

The recording time of memory card will be different 
because of the complexity of recorded objects. Below data 
just for your reference .

300K pixels resolution reference data( Under light): 76K pixels resolution reference data( Under light):

1.3M pixels resolution reference data( Non light): 300K pixels resolution reference data( Non light): 76K pixels resolution reference data( Non light):

1.3M-SD card recording time (70KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 4H 8H 16H 1.3D

3 Sec. 12H 1 D 2D 4D

5 Sec. 20H 1.6D 3.2D 6.4D

10 Sec. 1.6D 3.2D 6.4D 12.8D

30 Sec. 5D 9.5D 19D 38D

1 Min. 9D 19D 38D 76D

2 Min. 18D 38D 76D 152D

3 Min. 27D 57D 114D 228D

VGA-SD card recording time(30KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 9H 18H 1.5D 3D

3 Sec. 1. 1D 2.2D 4.4D 8.8D

5 Sec. 1.8D 3.6D 7.2D 15D

10 Sec. 3.6D 7.2D 14.4D 29D

30 Sec. 7.2D 14.4D 29D 58D

1 Min. 14.4D 29D 58D 116D

2 Min. 29D 58D 116D 232D

3 Min. 42D 87D 174D 348D

QVGA-SD card recording time (10KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 1. 1D 2.2D 4.4D 9D

3 Sec. 3.3D 6.6D 13.2D 27D

5 Sec. 5.5D 11D 22D 44D

10 Sec. 11D 22D 44D 88D

30 Sec. 33D 66D 120D 240D

1 Min. 60D 120D 240D 480D

2 Min. 120D 240D 480D 960D

3 Min. 180D 360D 720D 1,440D

1.3M-SD card recording time (80KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 3 H 6 H 12 H 1 D

3 Sec. 9 H 18 H 1.5 D 3 D

5 Sec. 15 H 1.25 D 2.5 D 5 D

10 Sec. 1.3 D 2.5 D 5 D 10 D

30 Sec. 3.8 D 7.5 D 15 D 30 D

1 Min. 7.5 D 15 D 30 D 60 D

2 Min. 15 D 30 D 60 D 120 D

3 Min. 30 D 45 D 90 D 180 D

VGA-SD card recording time(20KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 14H 1.2D 2.4D 4.8D

3 Sec. 1. 8D 3.6D 7.2D 14.4D

5 Sec. 2.8D 5.6D 11.2D 22D

10 Sec. 5.6D 11.2D 22D 44D

30 Sec. 16D 33D 64D 128D

1 Min. 32D 64D 128D 256D

2 Min. 64D 128D 256D 384D

3 Min. 96D 192D 384D 640D

QVGA-SD card recording time (10KB/Frame)

Time
setting

1G 
SD card

2G 
SD card

4G 
SDHC

8G 
SDHC

1 Sec. 1. 1D 2.2D 4.4D 9D

3 Sec. 3.3D 6.6D 13.2D 27D

5 Sec. 5.5D 11D 22D 44D

10 Sec. 11D 22D 44D 88D

30 Sec. 33D 66D 120D 240D

1 Min. 60D 120D 240D 480D

2 Min. 120D 240D 480D 960D

3 Min. 180D 360D 720D 1,440D
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Standard  accessories:
1. Camera Device             1pcs
2. Installation CD 1pcs
3. Quick guide manual   1pcs
4. Fix stand                       1pcs
5. Mains adapter               1pcs
6. Wall mount adjustable  1pcs

bracket

Optional accessories:
1. 5V DC car cigar adapter
2. Windshield mount holder 

for Car use
3. SD card (Max. 8G)

Specification:

▓ Please ensure camera lens is clean before recording. Uses
anti-static cotton cloth to clean lens for best image quality.

▓ Please avoid directly facing your camera lens to strong sunlight 
or backlight, it will cause glistening effect on video.

▓ Use tripod to fix your camera for “time-lapse photography
recording”, it can get clear and high quality of video effect.

▓  Uses your camera to record your daily activities in AVI format.  
The longer of time interval is selected, the smaller file size of 
your  daily story is.  You can easily email the video files to your 
family or friends to share  your  wonderful stories with them.

Tips of application :
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1.3M resolution
Day time 
Without light 

1.3M resolution
Night time 
without light 

1.3M resolution
Night time 
with light 

QVGA 

VGA 

1.3M 

HY-518  different resolution setting image:

HY-518  night view image:(1.3M resolution)

HY-518  ( Day mode) HY-518  (Night mode)

HY-518 & Other Camera image comparison:

Sensitivity 0.9V/Lux-sec.

DC power

Resolution

Model name HY-518

Focusing

Time interval

Sensor

Fix. 0.5M~inifinity

1280*1024,640x480,320x240 pixel

By Sec. ,Min. ,Max.3min.

1.3M pixels CMOS image sensor

Work temperature

Storage 

Still image

Movie image

Room temperature

DC 5V   500mA

SD Card, Max. to SDHC 8GB

JPG format

AVI format (Motion JEPG)

White balance

Exposure

Auto

Auto

Effective distance

IR LED

6M

850nm

Computer OS WIN2000/XP/Vista

Dimension 11.6x57x26mm ( L x W x T)

Use environment Day and night

Storage temp.

Operation temp.

65°C to 0°C

35°C to 0°C
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